Author Topic: Bug in the last beta 0.8.7.9  (Read 4228 times)

0 Members and 1 Guest are viewing this topic.

Offline Sylar

  • Advanced
  • ***
  • Posts: 192
  • Karma: +5/-2
    • View Profile
    • Stealthnet.fr
Bug in the last beta 0.8.7.9
« on: January 29, 2011, 10:54:55 PM »
Hi there

wanna post it on the bugsilla but the version (0.8.7.9) wasn't on it :D

so...

I have a bug on the last beta , i don't know if it was on the last one (maybe someone who have it can test...)



1. StealthNet-Version (Number and GUI/CLI): 0.8.7.9 beta

2. OS/Operating System: Windows 7 64bit

3. .NET-Framework-Version or Mono-Version: last version of net framework

4. Description of the software bug and how to reproduce it:
So..
I've try it a lot of time it crash every time.

When you lanch stealthnet , go in the research tab and then search for "avi" let it run 5 minutes and then you gonna find a little bit more than 10150 files.....

At this moment Sn start to "eat" more CPU...

Then if you try to clik on the tab to make a classification by seeder...the first time it take 3-4 second to launch it....
After that:
-if you clik again on the tab SN crash.
-if you clik on the download tab or the share tab Sn crash 2 time on 3 on my PC


6. What comes to my mind / Things I want to tell about it:
I think there is a lot of files is a evidence but why Sn crash for that??

Just one more thing i share 1646 files wich make 300mo to 3.5 gigs.
And i have 112 files in the download tabs.



Thx for your work ;)

If you have no understand or have any question ;)

Offline Sylar

  • Advanced
  • ***
  • Posts: 192
  • Karma: +5/-2
    • View Profile
    • Stealthnet.fr
Re: Bug in the last beta 0.8.7.9
« Reply #1 on: February 10, 2011, 12:29:55 AM »
80 view and no one reply?

up^^

Offline Sylar

  • Advanced
  • ***
  • Posts: 192
  • Karma: +5/-2
    • View Profile
    • Stealthnet.fr
Re: Bug in the last beta 0.8.7.9
« Reply #2 on: February 16, 2011, 09:23:53 AM »
147 view and still no reply...

Whappens guy's? ???

Offline grumml

  • Advanced
  • ***
  • Posts: 222
  • Karma: +1/-1
    • View Profile
Re: Bug in the last beta 0.8.7.9
« Reply #3 on: February 16, 2011, 11:04:05 AM »
You see Stealthnet dying, right here ;)

Offline Sylar

  • Advanced
  • ***
  • Posts: 192
  • Karma: +5/-2
    • View Profile
    • Stealthnet.fr
Re: Bug in the last beta 0.8.7.9
« Reply #4 on: February 16, 2011, 08:32:11 PM »
You see Stealthnet dying, right here ;)

Didn't know if i should take it as a joke or what... ;D ???

Offline Nightwalker_z

  • ---+ Captain Cool +---
  • Elite
  • *****
  • Posts: 484
  • Karma: +8/-4
  • Netzzwerg
    • View Profile
Re: Bug in the last beta 0.8.7.9
« Reply #5 on: February 24, 2011, 08:13:07 PM »
That's what I'm thinking as well. It seems that the SN development stopped or is going on really slow.
I think there are not much active devels on ... so .... byebye

Offline Sylar

  • Advanced
  • ***
  • Posts: 192
  • Karma: +5/-2
    • View Profile
    • Stealthnet.fr
Re: Bug in the last beta 0.8.7.9
« Reply #6 on: February 25, 2011, 11:17:55 AM »
That's what I'm thinking as well. It seems that the SN development stopped or is going on really slow.
I think there are not much active devels on ... so .... byebye

The last beta was just launch 1 month ago..
I don't think the development is stopped but i don't understand why there is nobody on this forum who talk a little bit more..

I don't wanna blame or something like that , i'm very happy that there still have a few person who work on the software, but i think it must have more discussion on the software...

So that why i continue to test beta and also why i still  continue to came here ;)