Author Topic: Kann ANTS 1.5.9 Beta nicht installieren  (Read 6003 times)

0 Members and 1 Guest are viewing this topic.

Offline maxfrisch

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
Kann ANTS 1.5.9 Beta nicht installieren
« on: October 10, 2007, 08:11:16 PM »
Hallo!

Direct nachdem das archive entpackt wurde erscheint ein Fenster in dem steht: Beim Laden der Java-VM ist der Windows-Fehler 3 aufgetreten.

Toll, kann damit jemand etwas anfangen? Ich nicht.

Ich habe den Speicherplatz vergrößert und ein neues Java besorgt. Beides bringt ANTS nicht zum laufen.

Habt ihr noch ne Idee?

Würd mich freuen,

maxfrisch

Offline philharmoni

  • Elite
  • *****
  • Posts: 878
  • Karma: +10/-0
    • View Profile
Re: Kann ANTS 1.5.9 Beta nicht installieren
« Reply #1 on: October 11, 2007, 07:44:31 AM »
Vielleicht hilft dir das ja weiter:
Quote
Fehler: "Beim Laden der Java-VM ist der Windows-Fehler 3 aufgetreten."

Sollten Sie während der Installation des F24-Online Programms eine Fehlermeldung mit obigem Text erhalten, gehen Sie bitte folgendermaßen vor:

Klicken Sie links unten auf "Start->Ausführen…".
Geben Sie im erscheinenden Fenster bitte folgenden Befehl ein: <Pfad zur F24Online.exe-Datei> LAX_VM "C:\Program Files\JavaSoft\JRE\1.3.1_13\bin\java.exe"

Beispiel: (Wenn Sie die F24Online.exe Datei auf C:\ gespeichert haben) C:\F24online.exe LAX_VM "C:\Program Files\JavaSoft\JRE\1.3.1_13\bin\java.exe"

Damit sollte die Installation starten und fehlerfrei beendet werden.
Habe ich hier gefunden.

Offline maxfrisch

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
Re: Kann ANTS 1.5.9 Beta nicht installieren
« Reply #2 on: October 23, 2007, 02:26:47 PM »
Hat funktioniert, Danke!