Author Topic: keine verbindung ?  (Read 5586 times)

0 Members and 1 Guest are viewing this topic.

Offline pushme

  • Posts: 2
  • Karma: +0/-0
    • View Profile
keine verbindung ?
« on: October 02, 2007, 05:52:21 PM »
Hallöchen !

Bin ziemlich neu in Mute... aber sonst schonwohl erfahren ;)

Ich hab das progrämmchen installiert, wecaches upgedated und alles womit der sich verbindet ist ein server in korea.
Sonst nix. auch keine suchergebnisse  :(

(einmal war kurz eine ip aus schweden da.... die suche nach abba ergab da immerhin 3 treffer  ;D  )
Aber sonst nüscht  :-\

Offline Markus

  • Administrator
  • Elite
  • *****
  • Posts: 5740
  • Karma: +25/-8
    • View Profile
    • http://www.planetpeer.de
Re: keine verbindung ?
« Reply #1 on: October 02, 2007, 06:15:48 PM »
Ich hab das progrämmchen installiert, wecaches upgedated und alles womit der sich verbindet ist ein server in korea.
Sonst nix. auch keine suchergebnisse  :(
Schau dir mal StealthNet an, da kannst du wenigstens sicher sein, daß du genügend andere Peers findest und die Verbindung zum RShare-Netzwerk in der Regel auch sofort ohne größere Schwierigkeiten aufgebaut wird.


Cheers,
Markus

Offline pushme

  • Posts: 2
  • Karma: +0/-0
    • View Profile
Re: keine verbindung ?
« Reply #2 on: October 02, 2007, 07:55:08 PM »
hm, jou, hab ich grad auch mal getestet... auch nicht so ganz viel los... auf metallica keinen einzigen treffer zb  ::)
ANts dito
K-Lite... da gibt peerguardian schon beim verbinden quasi daueralarm
denke das die zeiten des offenen p2p in meganetzwerken vorbei sind... :'(