Author Topic: Connection problems with the MUTE-network  (Read 3933 times)

0 Members and 1 Guest are viewing this topic.

Offline Markus

  • Administrator
  • Elite
  • *****
  • Posts: 5740
  • Karma: +25/-8
    • View Profile
    • http://www.planetpeer.de
Connection problems with the MUTE-network
« on: July 24, 2004, 06:40:55 PM »
During my latest tests with MUTE and NapShare I found out that I got no connection to the MUTE-network. Even after waiting over one hour MUTE/NapShare were unable to connect to the network.

In my opinion this is the cause for the connection issues. As a workaround you can edit the webHostCaches.ini in the \settings folder in your MUTE directory.

Perform the following steps to clean up this file:

1. Delete all entries

2. Insert the following new lines

http://www.mute.dds.nl/Mcache1/mcache.php
http://carneboy.no-ip.com/~crendon/mcache/
http://www.overmind.ws/mute/mcache.php

3. Save your .ini

Important: MUTE/NapShare must not be running when you try to write your .ini file back because this fails!

Update 2004-08-01:

It seems that the new web cache does not solve the connection issue for all users. In this case you should download SNU (SeedNodeUpdater) from the Planet Peer download section. SNU pulls recent ip addresses from other MUTE users from the SeedNode database and updates your seedHosts.ini.


Cheers,
Markus