Author Topic: New Version of Mute  (Read 6498 times)

0 Members and 1 Guest are viewing this topic.

Offline andyrue

  • Newbie
  • *
  • Posts: 11
  • Karma: +0/-0
    • View Profile
New Version of Mute
« on: June 08, 2006, 11:11:03 AM »
I just downloaded the new version of mute. I still find its search hard to find just what you want. Is there anything that can help. I have limewire and it has searches for movies, songs, or programs. You can put in just what you want and it gives you what you are looking for not a mix of things like mute!

Offline tobiash

  • Regular
  • **
  • Posts: 72
  • Karma: +0/-1
  • If I can have it, you can have it too
    • View Profile
    • MyMute
Re: New Version of Mute
« Reply #1 on: June 08, 2006, 06:19:57 PM »
I also have problems with mute 0.5! I don't get any results when I start a search (even when I search for things like .jpg or . avi). Also no one downloads from my share! When I use Mute MFC people are downloading all the time (and yes I use the same share folder). I do how ever get all the neigbor connections that I want. My router is configured correct!

If anyone has an idea about what the problem could be (beside me ;) ) then please give me a hint!

[Edit]
I have found the reason (I think). If you (like me) have a share with many files (my case 9500+) and a small CPU then mute uses all the cpu-power to hash and later to check if every thing is hashed. I tried to share an emty folder and then Mute worked like a charm. But when I try to share the folder with many files then Mute frezes and will not work properly!

Does any one have the same problem with big shares?
[/Edit]
« Last Edit: June 10, 2006, 06:21:22 PM by tobiash »
Truth is in the eye of the observer!

Offline submarine

  • Regular
  • **
  • Posts: 69
  • Karma: +0/-0
    • View Profile
Re: New Version of Mute
« Reply #2 on: June 25, 2006, 06:08:58 PM »
yep i can confirm that, i've been sharing > 5000 files and i didnt get any results either

Offline dubstar

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
Re: New Version of Mute
« Reply #3 on: June 26, 2006, 12:00:33 PM »
I'm not sure if that's the problem. I am currently sharing about 250 files and searches doesn't come up with anything.

Offline tobiash

  • Regular
  • **
  • Posts: 72
  • Karma: +0/-1
  • If I can have it, you can have it too
    • View Profile
    • MyMute
Re: New Version of Mute
« Reply #4 on: June 26, 2006, 09:03:23 PM »
I'm not sure if that's the problem. I am currently sharing about 250 files and searches doesn't come up with anything.

What happens if you share an emty folder?
Truth is in the eye of the observer!

Offline dubstar

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
Re: New Version of Mute
« Reply #5 on: June 27, 2006, 12:36:40 AM »
What happens if you share an empty folder?

This will sound strange, but this is what happens when I share an empty folder : First search runs OK, but then succesive searches returns nothing. If I restart the program, same thing happens : first search OK, then nothing.

Offline jsw

  • Posts: 2
  • Karma: +0/-0
    • View Profile
Re: New Version of Mute
« Reply #6 on: August 11, 2006, 05:20:06 AM »
I confirmed this.  I'm using Mute 0.5 on Windows XP, sharing over 10,000 files.  When I share all these files, I notice two problems:

1.  I never get search results.
2.  Under the connections tab, I have an extremely low number of packets (i.e. double digits) under my 'sent' column.

However, sharing an empty folder, Mute performs great, with lots of search results and a high throughput of 'sent' packets (thousands).  Basically, when I point it at large number of files, Mute appears to be occupied doing other tasks...

Thanks,

Joe

Offline jsw

  • Posts: 2
  • Karma: +0/-0
    • View Profile
Re: New Version of Mute
« Reply #7 on: August 12, 2006, 03:22:42 AM »
Playing around with deleting the file hashes to force Mute to recreate them, the limit on file hashes appears to be 5,302.  I watch the hashes being created, one about every second (it's a slow computer), and eventually the whole process stops at 5,302 even though I'm sharing over 10,000 files.  Is annyone else experiencing this?

Later,

Joe