Author Topic: crashes?  (Read 3119 times)

0 Members and 1 Guest are viewing this topic.


  • Guest
« on: May 27, 2004, 03:45:45 PM »
is it just me or mute seems to crash often in winXP, i'm using currently the latest version(0.3) and did no changes to it's default config .ini files ...

maybe i should put the log level higher and help track down the bug ?
just in case i'll forget about this post u can contact me at max4ever_ [ AT ] (remove the [ AT ])

Offline Markus

  • Administrator
  • Elite
  • *****
  • Posts: 5740
  • Karma: +25/-8
    • View Profile
« Reply #1 on: May 27, 2004, 06:52:52 PM »
Does the crashes happen with the textmode version of MUTE as well or is it only the MUTE GUI version?


Offline Encrypt

  • Regular
  • **
  • Posts: 34
  • Karma: +0/-0
    • View Profile
« Reply #2 on: June 01, 2004, 07:09:47 PM »
I noticed crashes of the GUI are quite common.  As much as 40% of the time I get a crash.  XP should be less crash-worthy than 98, though.  This is beta software, after all (and lives down to the name ;) ).

Offline jrocnuck

  • Regular
  • **
  • Posts: 85
  • Karma: +6/-0
  • MUTE MFC Developer
    • View Profile
« Reply #3 on: July 21, 2004, 02:05:03 AM »
from time to time, the hash directory (MUTE_hashes) needs to be completely emptied... otherwise it contributes to crashes..

despite that... if you have windows and you run MUTE and you don't like crashes... try going to this site: and downloading the MFC (aka Windows only) version...

this version crashes from time to time (very infrequently) but offers lots of upgrades and nice features as compared to the standard version of MUTE out there..
-peace out...

keep it real,