Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Terrorizer

Pages: [1] 2 3
1
...keine Antwort ???  :-[

2
RetroShare (deutsch) / Servereinstellungen >>> Netzwerkkonfiguration ???
« on: September 29, 2012, 09:02:44 PM »
Hi erst mal an alle,

...hätte da mal ne Frage zu den Einstellungen in Retroshare (v0.5.4b);

gibt es einen sicherheitstechnischen Unterschied zwischen den Einstellungen unter Server > Netzwerkkonfiguration:

(die da wären:)
- Öffentlich: DHT & Discovery
- Privat: nur Discovery
- Umgekehrt: nur DHT
- Darknet: keine

...oder sind die alle vom verschlüsselten Retroshare-Prinzip her gleich bzw. mehr oder weniger zurückverfolgbar ???

PS: ich habe eingestellt: [Automatisch (UPnP)] & [Öffentlich: DHT & Discovery] sind folgende Anzeigen dann OK ???


3
OFF (deutsch) / Re: Blocksnet für Windows und Linux
« on: January 24, 2011, 02:50:10 PM »
Hi an alle, vielleicht kann mir ja jemand hier helfen:

...habe BlocksNet unter Ubuntu 10.10 nach Anleitung installiert.
Und jedesmal, wenn ich es in der Konsole starte bekomme ich folgendes, obwohl ich alle erforderlichen Dateien installiert habe:

Code: [Select]
Starting BlocksNet...
*** BlocksNet Version 0.10 ***
* FUSE bindings for Ruby have not been found. URL list filesystem mounting will not be available.
For this to work you need:
1. FUSE Support for your OS
   - Linux users should have the FUSE module already included in the kernel.
   - BSD users want to have a look in the ports system or here: http://fuse4bsd.creo.hu .
   - MacOS users should get it here: http://fuse-for-macosx.sourceforge.net .
   - Solaris users can find a Work-in-Progress implentation here: http://opensolaris.org/os/project/fuse/
   - Windows users should get another operating system, really.
2. Ruby bindings for FUSE:
   The FuseFS project can be found here http://rubyforge.org/projects/fusefs/
   but your package manager may already have something like libfusefs-ruby give it a try first.

(*2) 2011-01-24:15:04:02 []: CLI: Init complete, 60 commands loaded
(II) 2011-01-24:15:04:02 []: Using workspace directory: /home/terrorizer/.blocksnet
(II) 2011-01-24:15:04:02 []: Configuration: Loading...
(*5) 2011-01-24:15:04:02 []: Configuration Read : KeyFile = /home/terrorizer/.blocksnet/keys/node_key.priv (String)
(*5) 2011-01-24:15:04:02 []: Configuration Read : DatabaseFile = /home/terrorizer/.blocksnet/Blocks.db (String)
(*5) 2011-01-24:15:04:02 []: Configuration Read : BlockCache/Dir = /home/terrorizer/.blocksnet/blockcache (String)
(*5) 2011-01-24:15:04:02 []: Configuration Read : BlockCache/BucketSize = 16384 (Fixnum)
(*5) 2011-01-24:15:04:02 []: Configuration Read : BlockCache/MaxSize = 40960 (Fixnum)
(*5) 2011-01-24:15:04:02 []: Configuration Read : BlockCache/TrimIfOversize = true (TrueClass)
(*5) 2011-01-24:15:04:02 []: Configuration Read : BlockCache/TrimSize = 200 (Fixnum)
(*5) 2011-01-24:15:04:02 []: Configuration Read : BlockCache/MonitorChanges = true (TrueClass)
(*5) 2011-01-24:15:04:02 []: Configuration Read : WebInterface/Port = 8090 (Fixnum)
(*5) 2011-01-24:15:04:02 []: Configuration Read : WebInterface/BindAddress = 127.0.0.1 (String)
(*5) 2011-01-24:15:04:02 []: Configuration Read : WebInterface/StartWithApp = true (TrueClass)
(*5) 2011-01-24:15:04:02 []: Configuration Read : WebAdder/Port = 23402 (Fixnum)
(*5) 2011-01-24:15:04:02 []: Configuration Read : WebAdder/BindAddress = 127.0.0.1 (String)
(*5) 2011-01-24:15:04:02 []: Configuration Read : WebAdder/StartWithApp = true (TrueClass)
(*5) 2011-01-24:15:04:02 []: Configuration Read : Fuse/AutoMountDir =  (String)
(*5) 2011-01-24:15:04:02 []: Configuration Read : Terminal/Color = 0 (Fixnum)
(*5) 2011-01-24:15:04:02 []: Configuration Read : Terminal/LogLevel = 5 (Fixnum)
(*5) 2011-01-24:15:04:02 []: Configuration Read : LogFile/Enable = false (FalseClass)
(*5) 2011-01-24:15:04:02 []: Configuration Read : CLI/ListenPort = 2323 (Fixnum)
(*5) 2011-01-24:15:04:02 []: Configuration Read : CLI/BindAddress = 127.0.0.1 (String)
(*5) 2011-01-24:15:04:02 []: Configuration Read : PluginManager/Autorun = [] (Array)
(*5) 2011-01-24:15:04:02 []: Configuration Read : FirstRunWizardDone = false (FalseClass)
(II) 2011-01-24:15:04:02 []: Loading existing RSA Keypair...
(II) 2011-01-24:15:04:02 []: Done. Node ID: 912b661c048e8f95c080b40cecfa8831bc040915
(II) 2011-01-24:15:04:02 []: Opening database in '/home/terrorizer/.blocksnet/Blocks.db'
(EE) 2011-01-24:15:04:02 []: Unhandeled exception: no driver for sqlite3 found
(EE)                       : /usr/lib/ruby/1.9.1/sqlite3/database.rb:621:in `load_driver'
(EE)                       : /usr/lib/ruby/1.9.1/sqlite3/database.rb:74:in `initialize'
(EE)                       : /opt/BlocksNet/Database.rb:1519:in `new'
(EE)                       : /opt/BlocksNet/Database.rb:1519:in `block in initialize'
(EE)                       : /opt/BlocksNet/Database.rb:1518:in `times'
(EE)                       : /opt/BlocksNet/Database.rb:1518:in `initialize'
(EE)                       : /opt/BlocksNet/Database.rb:43:in `new'
(EE)                       : /opt/BlocksNet/Database.rb:43:in `init'
(EE)                       : /opt/BlocksNet/Blocks.rb:172:in `<main>'
(II) 2011-01-24:15:04:02 []: CLIPool: Closing...
(II) 2011-01-24:15:04:02 []: Configuration: Saving...
(II) 2011-01-24:15:04:02 []: Exit successful

4
Kann es sein, daß der Stealthnet-Server down ist ?
Die WebUI funktioniert auf einmal nicht mehr (0 Quellen) und die Hauptseite (http://www.stealthnet.de/) geht auch nicht mehr so richtig auf !!!


Cya, Terrorizer !!!  ???

5
Also ich hab das mal mit den Repos von Terrorizer getestet unter Ubuntu 8.10, wenn ich Stealthnet öffnen will zeigt er aber nur das hier an:
Quote
** (StealthNet.exe:5054): WARNING **: The following assembly referenced from /home/user/Desktop/stealthnet_0.8.6_win32/StealthNet.exe could not be loaded:
     Assembly:   System.Windows.Forms    (assemblyref_index=0)
     Version:    2.0.0.0
     Public Key: b77a5c561934e089
The assembly was not found in the Global Assembly Cache, a path listed in the MONO_PATH environment variable, or in the location of the executing assembly (/home/user/Desktop/stealthnet_0.8.6_win32/).


** (StealthNet.exe:5054): WARNING **: Could not load file or assembly 'System.Windows.Forms, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089' or one of its dependencies.

Unhandled Exception: System.IO.FileNotFoundException: Could not load file or assembly 'System.Windows.Forms, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089' or one of its dependencies.
File name: 'System.Windows.Forms, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089'
Biste sicher, dass du nur die Repos geändert hast?

Hast du die "libmono-winforms2.0-cil" installiert?
Laut Fehlermeldung fehlt die nämlich.


...jou die hab ich auch installiert, aber mit Sicherheit nicht manuell...muß also automatisch passiert sein !

6
Also ich hab das mal mit den Repos von Terrorizer getestet unter Ubuntu 8.10, wenn ich Stealthnet öffnen will zeigt er aber nur das hier an:
Quote
** (StealthNet.exe:5054): WARNING **: The following assembly referenced from /home/user/Desktop/stealthnet_0.8.6_win32/StealthNet.exe could not be loaded:
     Assembly:   System.Windows.Forms    (assemblyref_index=0)
     Version:    2.0.0.0
     Public Key: b77a5c561934e089
The assembly was not found in the Global Assembly Cache, a path listed in the MONO_PATH environment variable, or in the location of the executing assembly (/home/user/Desktop/stealthnet_0.8.6_win32/).


** (StealthNet.exe:5054): WARNING **: Could not load file or assembly 'System.Windows.Forms, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089' or one of its dependencies.

Unhandled Exception: System.IO.FileNotFoundException: Could not load file or assembly 'System.Windows.Forms, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089' or one of its dependencies.
File name: 'System.Windows.Forms, Version=2.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089'
Biste sicher, dass du nur die Repos geändert hast?


...eigentlich schon !!! Komisch

7
Also unter Debian ist das alles kein Problem gewesen mit mono 2.2, aber bei Ubuntu hab ich das bis jetzt noch nicht vollständig kompilieren können. Aber ich bin noch nicht am Ende mit dem Testen. ;)


...wieso redet ihr eigentlich alle vom kompilieren, ich das Mono aus den repos bei Kubuntu genommen...und alles funktioniert !!!


...hab einfach diese repos hinzugefügt und alles läuft:

Code: [Select]
deb http://ppa.launchpad.net/firerabbit/ubuntu intrepid main
deb-src http://ppa.launchpad.net/firerabbit/ubuntu intrepid main

8
RShare/StealthNet (deutsch) / Re: Stealthnet unter Linux
« on: March 15, 2009, 05:40:53 PM »
...da müsste man doch mal sagen können, wenn du das oder das versuchst zu laden, das müsste schnell gehen... so ne Art Testfile halt !!!
Man könnte neue StealthNet-Versionen auch noch im StealthNet-Netzwerk verbreiten, durch die Hashsuche bekommen die Leute garantiert die richtige Datei. Dazu muss der Hash auf der offiziellen Webseite veröffentlicht werden. Diese Datei würde sich sicherlich gut im Netzwerk verbreiten. Es sollte darauf hingewiesen werden, dass nur Dateien mit exakt diesem Hash vertrauenswürdig sind.

MfG,
Nemo.



...perfekt, wenn man neue Versionen am Anfang nur als StealthNet-Link anbieten würde, wär das bestimmt zum testen, ob alles richtig funktioniert, eine gute Idee...aber wiederum für neue User, die noch kein StealthNet nutzen schlecht, da sie ja so nicht drankommen !!!

9
RShare/StealthNet (deutsch) / Re: Stealthnet unter Linux
« on: March 14, 2009, 09:21:11 PM »
Ganz einfach. Sie können nichts positives berichten, weil es nicht geht.

Ist aber schon gefixt.


...aha, da freu ich mich ja schonmal, hoffentlich gehts dann besser !!!

Cya, Terrorizer !!!

10
RShare/StealthNet (deutsch) / Re: Stealthnet unter Linux
« on: March 14, 2009, 09:03:06 PM »
Hat jemand auch was Positives der 0.8.5 unter Linux zu berichten bzgl. Download?


...wie vorher schonmal gesagt benutz ich ja WebUI + 0.8.4.1...mit der 0.8.5 hatts ja nicht geklappt !!!

11
RShare/StealthNet (deutsch) / Re: Stealthnet unter Linux
« on: March 14, 2009, 07:47:22 PM »
Normal würde ich es nicht nennen, kann aber durchaus mal passieren.

...da müsste man doch mal sagen können, wenn du das oder das versuchst zu laden, das müsste schnell gehen... so ne Art Testfile halt !!!

12
RShare/StealthNet (deutsch) / Re: Stealthnet unter Linux
« on: March 14, 2009, 07:26:54 PM »
Es gehört auch immer eine kleine Portion Glück dazu, sodass man eine gute Route erwischt.


...das heißt also, is normal ?


PS.: ...danke nochmals für deine schnellen Antworten !!!

13
RShare/StealthNet (deutsch) / Re: Stealthnet unter Linux
« on: March 14, 2009, 06:26:36 PM »
Mal noch ne Frage wegen dem Download mit StealthNet:

...ich weiß ja, das StealthNet nicht auf Schnelligkeit setzt, sondern auf Sicherheit & Anonymität, aber ich hab da 4 Files zum testen im Download, und trotz mehrerer Quellen (im Schnitt so an die 6-8) tut sich innerhalb eines ganzen Tages nix bis sehr wenig...is das wirklich normal, oder stimmt da doch was nicht ... jetzt zum Bsp.: in 9h 0,2% (wenn überhaupt) pro File ???

Kann mich entsinnen, daß das Ganze unter WinXP doch irgenwie flotter ging !!!

Mfg, Terrorizer !

14
RShare/StealthNet (deutsch) / Re: Stealthnet unter Linux
« on: March 08, 2009, 03:57:00 PM »
Also, wenn ich das jetzt richtig sehe is das halt so und ich kann nichts daran ändern, wenn ein Download mal Corrupt "wird" ?

...und sorry, wenn ich mich nicht so gut auskenne, ich hatte mich eigentlich korrekt ausgedrückt und heul hier ja nicht ewig rum auf Basis eines Anfängers...also bitte...!


Mfg, Terrorizer !

15
RShare/StealthNet (deutsch) / Re: Stealthnet unter Linux
« on: March 08, 2009, 02:12:51 PM »
...die beiden hashes scheinen tatsächlich verschieden zu sein [wenn ich alles richtig gemacht habe]...die dateien jedoch kann ich normal abspielen !!! Das meinte ich !!!

Mfg, Terrorizer !!!

Pages: [1] 2 3