Planet Peer - The anonymous networking community

Anonymes Filesharing (Deutsche Sektion) => GNUnet (deutsch) => Topic started by: FritzX on August 17, 2008, 12:47:06 PM

Title: GNUnet 0.8.0b veröffentlicht
Post by: FritzX on August 17, 2008, 12:47:06 PM
Quote
2008-08-16: GNUnet 0.8.0b released*
 Laden Sie GNUnet 0.8.0b* hier herunter.
 Updating should be trivial -- simply run gnunet-update.* As an optional step, republication of content is recommended.*
 Erwähnenswerte Verbesserungen seit GNUnet 0.8.0a sind:
Fixed keyword extraction for files in subdirectories*
Fixed keyword expiry*
gnunet-qt: Added URI support*

Quelle: http://gnunet.org/ (http://gnunet.org/)
Title: Re: GNUnet 0.8.0b veröffentlicht
Post by: Markus on August 17, 2008, 05:45:50 PM
Hat jemand diese Version bereits getestet?
Title: Re: GNUnet 0.8.0b veröffentlicht
Post by: teotester on August 17, 2008, 09:49:12 PM
habe es eben bei mir auf Windows installiert:  Setupwizard läuft gut durch .

auf die schnelle habe ich keine Erklärung für Option: "start replication prozess on computer startup"
gefunden, schade.

den Dienst Gnunetd in der Dos Box gestartet, sieht gut aus.
In der Gui mal eine Suche gestartet nach Stichwort "gpl" , auch ok.

mehr Tests und Infos gibts die nächsten tage 

hier sind einige Downloadbeispiele:
https://gnunet.org/drupal/forum/20


Gruss

tt
Title: Re: GNUnet 0.8.0b veröffentlicht
Post by: Markus on August 17, 2008, 10:00:19 PM
Unter Vista x64 läuft es leider nicht ganz so reibungslos. Nach dem Setup wird noch das Readme angezeigt, aber die Konfiguration bzw. das Setup von GNUnet startet gar nicht erst.
Title: Re: GNUnet 0.8.0b veröffentlicht
Post by: teotester on August 17, 2008, 10:06:37 PM
ich installiere und teste auf Windows XP 32 Bit und Vista 32 Bit.
Wenn bei mir Problem auftreten, wende ich mich an Nils Durner, er betreut den Windows Port.

Edit: ich hoffe er schaut heute hier in den Fred rein ...
Title: Re: GNUnet 0.8.0b veröffentlicht
Post by: ndurner on August 18, 2008, 05:34:21 AM
aber die Konfiguration bzw. das Setup von GNUnet startet gar nicht erst.
Steht in der Windows Ereignisanzeige etwas dazu?
Wie verhält es sich mit der Oberfläche (gnunet-qt) selbst? Hat die das gleiche Problem?


Danke,

Nils
Title: Re: GNUnet 0.8.0b veröffentlicht
Post by: Markus on August 18, 2008, 09:14:10 AM
Steht in der Windows Ereignisanzeige etwas dazu?
Wie verhält es sich mit der Oberfläche (gnunet-qt) selbst? Hat die das gleiche Problem?
Mehr dazu später, jetzt ruft erst mal die Gartenarbeit. 8)
Title: Re: GNUnet 0.8.0b veröffentlicht
Post by: Markus on August 19, 2008, 07:52:06 PM
Steht in der Windows Ereignisanzeige etwas dazu?
Nein.

Quote
Wie verhält es sich mit der Oberfläche (gnunet-qt) selbst? Hat die das gleiche Problem?
Die schmiert nach wenigen Sekunden ab:

(http://img362.imageshack.us/img362/1779/gnuneterroruo6.jpg)
Title: Re: GNUnet 0.8.0b veröffentlicht
Post by: ndurner on August 19, 2008, 09:15:11 PM
Hallo Markus,

danke fuer die Rueckmeldung.
Fuer das gnunet-qt Problem habe ich vermutlich eine Loesung gefunden, um gnunet-setup kuemmere ich mich morgen.
Evtl. gibt es dann morgen Abend ein GNUnet 0.8.0b-1 mit den Bugfixes.

Gruesse,

Nils
Title: Re: GNUnet 0.8.0b veröffentlicht
Post by: Markus on August 19, 2008, 09:25:18 PM
Hallo Markus,

danke fuer die Rueckmeldung.
Fuer das gnunet-qt Problem habe ich vermutlich eine Loesung gefunden, um gnunet-setup kuemmere ich mich morgen.
Evtl. gibt es dann morgen Abend ein GNUnet 0.8.0b-1 mit den Bugfixes.

Gruesse,

Nils

Hallo Nils,

prima :) Ich werde zeitnah nach Verfügbarkeit der neuen Version nochmal einen Versuch starten.
Title: Re: GNUnet 0.8.0b veröffentlicht
Post by: ndurner on August 20, 2008, 07:15:46 PM
Hallo Markus,

0.8.0b-1 laedt gerade hoch, es sollte in Kuerze verfuegbar sein:

http://gnunet.org/download/win32/Setup-0.8.0b-1.exe (http://gnunet.org/download/win32/Setup-0.8.0b-1.exe)


Danke & Gruss,

Nils
Title: Re: GNUnet 0.8.0b veröffentlicht
Post by: Markus on August 20, 2008, 08:13:53 PM
@Nils:

Sieht deutlich besser aus: Die Installation hat diesmal reibungslos funktioniert - woran lag es denn?
Title: Re: GNUnet 0.8.0b veröffentlicht
Post by: ndurner on August 20, 2008, 08:35:40 PM
Bei gnunet-qt war es https://gnunet.org/mantis/view.php?id=1355 (https://gnunet.org/mantis/view.php?id=1355). Unter Linux, XP & Vista/32 wohl kein wirkliches Problem, unter Vista/64 schon.
Bei gnunet-setup war wohl u. A. das Problem, dass Verknuepfungen (in diesem Fall die von gnunet-setup) nicht per ShellExecute() aufgerufen werden koennen. Sehr komisch, dass Vista/64 sich anders verhaelt...
Title: Re: GNUnet 0.8.0b veröffentlicht
Post by: snsnsnsn on May 06, 2011, 08:44:17 AM
Ich habe es jetzt geschafft den Hintergrundprozeß zu starten. Es werden keine Knoten gefunden. Ist das Netz tot oder ist das ein neuer Fehler?