Planet Peer - The anonymous networking community

Anonymous Filesharing (International Section) => MUTE => MUTE Support => Topic started by: Tritonio on January 13, 2007, 10:38:39 AM

Title: 2 problems
Post by: Tritonio on January 13, 2007, 10:38:39 AM
1) My mute stopped working and i do not why. I even reinstalled. It simply doesn't connect to any neightbour. :'(
2) Why does my virtual address ALWAYS start with PKH??? :o

Thank you!  ;D
Title: Re: 2 problems
Post by: Markus on January 13, 2007, 07:10:17 PM
1) My mute stopped working and i do not why. I even reinstalled. It simply doesn't connect to any neightbour. :'(
I guess it worked fine before? Are you behind a firewall/gateway/router which is not administrated by you? Did you change your ISP or so? Any changes in your local network, maybe?

I must admit that I donīt use MUTE anymore for several reasons. One of them is that there are much better alternatives available now (I am talking about RShare) and another one is that it seems at least for me that Jason is not interested in further MUTE development. Why should I use an outdated product when there are serious and regularly updated alternatives available?

Quote
2) Why does my virtual address ALWAYS start with PKH??? :o
I donīt know.

(http://board.planetpeer.de/storage/logo.jpg) (http://board.planetpeer.de/)
Die Boardregeln (http://board.planetpeer.de/index.php/topic,626.0.html) | The board rules (http://board.planetpeer.de/index.php/topic,2.0.html) | Planet Peer Wiki (http://www.planetpeer.de/wiki/index.php)

Cheers,
Markus
Title: Re: 2 problems
Post by: jrocnuck on January 15, 2007, 03:42:27 AM
I would have to agree with Markus on the MUTE tip....   I haven't even worked on it for a long time and really don't have the time or desire.  There are people out there who are determined to work on free SW around the clock because they enjoy it and often times don't have anything else to occupy their time.  I like writing SW, but I always felt like MUTE was in serious need of refactoring and redesign.  However, I knew that it would be a very large task to rewrite and re-design, with no reward other than the bragging factor.  The bragging factor doesn't pay the bills and doesn't help me get any sleep....so there wasn't a lot of incentive there.... 

As for the program working, and then not working?....  your particular problem seems strange because it has never been commented on before...

I would suggest closing MUTE, shutting down/restarting the pc, wiping out some of the files nodePrivateKey.ini, nodePublicKey.ini, and randomSeed.ini in your MUTE settings folder, and then restarting MUTE.

hope that helps.... if not... maybe you can download WinDbg and try to debug the program to see where it's going wrong on your system..